Ivercy System Requirements

Q: What are the system requirements to use Ivercy?


Ivercy 1.2 and newer

The current system requirements for Ivercy version 1.2 and newer are as follows.

Operating System: Windows 7 or newer, both x86 and x64 editions

Microsoft Access: Access 2010, Access 2013 or Access 2016 (32bit and 64bit versions)

Ivercy does work in Access 2007 as well. But it is not officially supported. So we might decline to fix issues specific to Access 2007.

Microsoft .Net Framework: Version 2.0 or newer, (tested up to version 4.6)

Ivercy 1.1.x and earlier

Our primary goal with earlier versions was to build a stable and reliable version 1.0. The requirements for those releases were fairly strict.

Operating System: Windows 7 or Windows 8 (including 8.1) both x86 and x64.

Microsoft Access: Access 2010 and Access 2013 (Only 32bit versions)

Microsoft .Net Framework: Version 2.0, 3.0 or 3.5 is required